羽暮
不服输的才是青春.✨
10文章
3评论
2微语

个人档

访客排行

踩坑express报错但无法捕获异常

2021-7-11
0 62

在用express写登录接口的时候,经常需要判断当前用户是否存在以及密码是否正确等验证,在node上使用http-assert包去处理状态,但是在express低版本中是无法捕获错误,目前正常安装epxress未指定版本号是安装的express4的版本(无法捕获异常)

安装express@^5.0.0-alpha.7 即可正常捕获错误。

羽暮

不服输的才是青春.✨